Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Question Underkompression

Underkompression 4 months 3 days ago #6

  • admin
  • admin's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 8
  • Thank you received: 0
Author Previous Topic Topic Next Topic

johnny obbekjer
Bantam medlem



Denmark
8 Posts

Posted - 06/02/2016 : 00:56:24 Show Profile Email Poster Reply with Quote

Hej

Min A10 er begyndt at pumpe olie ud gennem krumtaps udluftning, min første tanke var at der er gået et stempel eller knækket ringe, men da jeg demonterede top og cylinder, så både stempel rigtig fine ud. , har chekket toppakning og cylinder og topstykke kunne godt trænge til en planslibning, men ikke mere end pakningen skulle kunne klare. Så nu er det store spørgsmål hvad kan det ellers være, kan det være oliepumpe eller noget andet der driller.

Mvh
Johnny


johnny obbekjer
Bantam medlem



Denmark
8 Posts

Posted - 06/02/2016 : 00:59:04 Show Profile Email Poster Reply with Quote


quote:
Originally posted by johnny obbekjer

Hej

Min A10 er begyndt at pumpe olie ud gennem krumtaps udluftning, min første tanke var at der er gået et stempel eller knækket ringe, men da jeg demonterede top og cylinder, så både stempler og ringe rigtig fine ud. , har chekket toppakning og cylinder og topstykke kunne godt trænge til en planslibning, men ikke mere end pakningen skulle kunne klare. Så nu er det store spørgsmål hvad kan det ellers være, kan det være oliepumpe eller noget andet der driller.

Mvh
Johnny


Go to Top of Page


Niels
A-model medlem



Denmark
81 Posts

Posted - 06/02/2016 : 12:02:05 Show Profile Email Poster Reply with Quote

Hej Johnny,

Har du renset filteret i bunden af krumtaphuset ? Fra rummet under filteret pumpes olien tilbage til olietanken. Hvis filteret er meget stoppet til, vil olie stå op i krumtaphuset under kørsel og kunne være årsagen. Generelt så skaber udluftningssystemet et mindre undertryk i krumtaphuset under kørsel. hvis der rundt omkring ved pakninger er utætheder, så strømmer der, på grund af undertrykket, luft ind i krumtaphuset, som så igen skal fjernes via udluftningen med fare for, at der rives olie med ud.
Niels Sønderborg
Go to Top of Page


bsatruxton
Bantam medlem



Denmark
9 Posts

Posted - 04/03/2016 : 17:51:34 Show Profile Email Poster Reply with Quote

Til
Jonny Obbekjer

Jeg har i et par år haft et tilsvarende problem med min A10 - 1953 som jeg gennem de sidste 35 år har kørt lidt over 50000 Km på.
Det har altid været sådan at udluftningen fra motoren sørgede for at bagkæden blev smurt på en fornuftig måde med minimalt oliestrit på bagfælg mm, men det ændrede sig ret pludseligt så olien nu sviner ud over hele bagenden af motorcyklen. Motoren går som den altid har gjort - dvs ganske udmærket. Jeg prøvede som Niels skriver at rense bundfilteret og desuden fik jeg testet oliepumpen. Det næste var test af kompressionen, og målingen var også OK, men folk som jeg anser for erfarne siger at det dog ikke er en garanti for at stempelringene er i orden? Da motoren går OK har jeg ikke lyst til at skille den ad.
I min gamle Haynes værkstedshåndbog på side 35 påstås det, at den tykke runde korkpakning ved drejeventilen som regulerer udluftningen kan gi problemer, hvis den er for tynd??? De skriver at hvis ikke pakningen eliminere end float a very oily engine vill result. Nu skal man vel ikke tro på alt det man læser i værkstedshåndbøger, men jeg planlægger at ta sidedækslerne af motoren inden sæsonen starter, og så se hvordan det hele ser ud??
Hvis du ikke har Haynes, så kan jeg scanne og sende dig en kopi af den side som det drejer sig om, hvis du sender mig en mailadresse.
Hilsen Ole V

quote:
Originally posted by johnny obbekjer

Hej

Min A10 er begyndt at pumpe olie ud gennem krumtaps udluftning, min første tanke var at der er gået et stempel eller knækket ringe, men da jeg demonterede top og cylinder, så både stempel rigtig fine ud. , har chekket toppakning og cylinder og topstykke kunne godt trænge til en planslibning, men ikke mere end pakningen skulle kunne klare. Så nu er det store spørgsmål hvad kan det ellers være, kan det være oliepumpe eller noget andet der driller.

Mvh
Johnny


Go to Top of Page


johnny obbekjer
Bantam medlem



Denmark
8 Posts

Posted - 06/03/2016 : 18:11:20 Show Profile Email Poster Reply with Quote

Så fik jeg tiden til at kikke mere på den kære cykel
det filter der sidder i bunden af motoren, går ud fra at det er det der menes som i bunden af krumtapshus, filteret var meget beskidt, men med et ca 1 cm stort hul i, så det skal skiftes. yderligere fandt jeg et filter der er skruet ind i blokken foran hvor oliepumpe sidder og den var meget beskidt (har ikke skilt filtret ad, fik engang fortalt at det kunne gå gruligt galt hvis man gjorde det)
men har lige et tillægs spørgsmål.
1: de rør der går fra banjobolt på tank til pumpe og tilbage til tank samt topdæksel, er skiftet ud med slange, er det skidt eller kan man sanktens køre med det bare man er opmærksom.

Ole du må meget gerne sende en kopi til mig på

mvh
Johnny

Please Log på or Create an account to join the conversation.

  • Page:
  • 1
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.264 seconds