Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Question Ingen gnist på A65L

Ingen gnist på A65L 7 months 2 days ago #11

  • admin
  • admin's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 9
  • Thank you received: 0
Author Previous Topic Topic Next Topic

JonasHoejberg
Bantam medlem



Denmark
1 Posts

Posted - 24/05/2017 : 21:13:35 Show Profile Email Poster Reply with Quote

Hej Dansk BSA klub!

Jeg har nu i et par dage rodet med min A65L, fra 1967.
Den ville ikke lave nogen gnist, og min far og jeg fandt ud af, at det enten måtte tændspolerne, eller boksen der sender strøm til disse.
Jeg kunne dog ikke finde ud af hvilken af disse ting der var problemer med, så har jeg købt nyt komplet tændingssæt, med både tændspoler, timingsboks og også magnetdelen der sidder bag det venstre motorskjold, som laver strømmen.
Tændrørene er næsten nye, tændrørskabler er testet, jordforbindelse er testet, og jeg har også testet ledningerne oppe ved nøglen. Der er masser af lys på cyklen, så batteriet er også ladet.
Vi har gennemgået diagrammer over tændingskredsløbet på det Boyer Brandsen tændingssæt jeg har købt, og alt er sat sammen som det skal være.

Er der nogen der har et bud på, hvorfor jeg stadig ikke har nogen ordentlig gnist?
Det skal siges, at man engang imellem kan se en lille gnist, når jeg træder rundt. Jeg er meget frustreret!
Tak på forhånd!

Jonas Højberg


bsa
Forum Admin



26 Posts

Posted - 04/07/2017 : 21:13:24 Show Profile Email Poster Reply with Quote

Hej Jonas

Er du sikker på I har indstillet timingen rigtigt?

Otto, Svendborg

Please Log på or Create an account to join the conversation.

  • Page:
  • 1
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds